Отказ в обслуживании в Installatron Plugin

Дата публикации:
27.11.2013
Дата изменения:
27.11.2013
Всего просмотров:
979
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:2.1/Temporal:1.6
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Installatron Plugin 9.x
Уязвимые версии: Installatron Plugin 9.0.5, возможно другие версии

Описание:
Уязвимость позволяет локальному пользователю осуществить DoS-атаку.

Уязвимость существует из-за небезопасной обработки определенных tmp-файлов с предсказуемыми именами сессий. Локальный пользователь может переписать определенные данные и вызвать отказ в обслуживании системы.

URL производителя: http://installatron.com/company

Решение: Установите исправление продукт версии 9.0.6 с сайта производителя.

Ссылки: http://installatron.com/whatsnew/installatron_plugin_9.0.6
http://installatron.com/updatefeed/installatron_plugin_9_0_6
https://blog.rack911.com/security-advisories/installatron-directadmin-arbitrary-file-overwrite-r911-0094/

или введите имя

CAPTCHA