Межсайтовый скриптинг в WordPress FunCaptcha Plugin

Дата публикации:
26.11.2013
Дата изменения:
26.11.2013
Всего просмотров:
1172
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress FunCaptcha Plugin 0.x
Уязвимые версии: WordPress FunCaptcha Plugin 0.4.3, возможно более ранее версии

Описание:
Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за недостаточной обработки входных данных wp-content/plugins/funcaptcha/wp_funcaptcha_admin_activate.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: https://swipeads.co/

Решение: Для устранения уязвимости установите продукт версии 0.4.4 с сайта производителя.

Ссылки: http://wordpress.org/plugins/funcaptcha/changelog/<

или введите имя

CAPTCHA