Множественные уязвимости в SAP NetWeaver

Дата публикации:
18.11.2013
Дата изменения:
18.11.2013
Всего просмотров:
851
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SAP NetWeaver 7.x
SAP NetWeaver 7.x

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в сервлете JavaDumpService. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных в сервлете DataCollector. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.sap.com/

Решение: Для устранения уязвимости установите исправление SAP Note 1828801 с сайта производителя.

Ссылки: http://erpscan.com/advisories/erpscan-13-018-sap-netweaver-servlet-javadumpservice-multiple-xss/
http://erpscan.com/advisories/erpscan-13-019-sap-netweaver-servlet-datacollector-multiple-xss/

или введите имя

CAPTCHA