Множественные уязвимости в Samba

Дата публикации:
12.11.2013
Дата изменения:
12.11.2013
Всего просмотров:
1480
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C) = Base:2.9/Temporal:2.1
(AV:A/AC:M/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C) = Base:2.9/Temporal:2.1
CVE ID:
CVE-2013-4475
CVE-2013-4476
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Samba 3.x
Samba 4.x
Уязвимые версии: Samba версии до 3.6.20, 4.0.11 и 4.1.1.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и получить доступ к важным данным.

1. Уязвимость существует из-за того, что приложение некорректно применяет списки контроля доступа при попытке подключения к альтернативным потоком файлов и директорий. Злоумышленник может получить доступ к запрещенным файлам и папкам. Для успешной эксплуатации уязвимости требуется, чтобы "vfs_streams_depot" или "vfs_streams_xattr" модуль был загружен приложением (не загружен по умолчанию).
Уязвимость распространяется на версии до 3.6.20, 4.0.11 и 4.1.1.

2. Уязвимость существует из-за того, что приложение создает SSL/TLS ключи для шифрования LDAP данных с небезопасными привилегиями на доступ. Злоумышленник может заполучить ключи шифрования и просмотреть или изменить HTTPS трафик. Для успешной эксплуатации уязвимости требуется, чтобы опция "server services" была установлена в значение "web" (не является значением по умолчанию).
Уязвимость распространяется на версии до 4.0.11 и 4.1.1.

URL производителя: http://www.samba.org/

Решение: Установите последнюю версию 3.6.20, 4.0.11 или 4.1.1 с сайта производителя.

Ссылки: http://www.samba.org/samba/security/CVE-2013-4475
http://www.samba.org/samba/security/CVE-2013-4476

или введите имя

CAPTCHA