Межсайтовый скриптинг в WordPress Polldaddy Polls & Ratings Plugin

Дата публикации:
07.11.2013
Дата изменения:
07.11.2013
Всего просмотров:
1077
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Polldaddy Polls & Ratings Plugin 2.x
Уязвимые версии: WordPress Polldaddy Polls & Ratings Plugin версий до 2.0.21 Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти ограничения безопасности на целевой системе.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение.

URL производителя: http://wordpress.org/plugins/polldaddy/

Решение: Для устранения уязвимости установите продукт версии 2.0.21 с сайта производителя.

Ссылки: http://wordpress.org/plugins/polldaddy/changelog/

или введите имя

CAPTCHA