Обход ограничений безопасности в AACRAID драйвере в ядре Linux

Дата публикации:
05.11.2013
Дата изменения:
05.11.2013
Всего просмотров:
1495
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:1.9/Temporal:1.4
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.6.x
Linux Kernel 3.10.x
Linux Kernel 3.11.x
Linux Kernel 3.2.x
Linux Kernel 3.4.x
Уязвимые версии: Linux kernel версии 2.6.32.61, 2.6.34.14, 3.2.52, 3.4.67, 3.10.17 и 3.11.6

Описание:
Уязвимость позвоялет локальному пользоателю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что AACRAID драйвер некорректно проверяет привилегии для совместимых IOCTL. Локальный пользователь может обойти некоторые ограничения и отправить определенные совместимые IOCTL драйверу. Уязвимость относится к:
http://www.securitylab.ru/vulnerability/300783.php

URL производителя: www.kernel.org

Решение: Установите исправление из GIT репозитория производителя.

Ссылки: http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=f856567b930dfcdbc3323261bf77240ccdde01f5

или введите имя

CAPTCHA