Межсайтовый скриптинг в Horde Application Framework

Дата публикации:
31.10.2013
Дата изменения:
31.10.2013
Всего просмотров:
660
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Horde Application Framework 5.x
Уязвимые версии: Horde Application Framework версий до 5.1.5 Описание:
Уязвимость позволяет удаленному пользователю осуществить XSS-атаку.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение.

Примечание: Уязвимость может быть также проексплуктарованной для проведения вставки сценария.

URL производителя: http://www.horde.org/

Решение: Для устранения уязвимости установите продукт версии 5.1.5 с сайта производителя.

Ссылки: http://lists.horde.org/archives/announce/2013/000957.html
https://github.com/horde/horde/blob/b0ba48653aea6d7762a45df5f6098bce43e921e9/horde/docs/CHANGES
http://bugs.horde.org/ticket/12803

или введите имя

CAPTCHA