Переполнение буфера в различных маршрутизаторах от SEIL

Дата публикации:
24.09.2013
Всего просмотров:
600
Опасность:
Средняя
Наличие исправления:
Частично
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:W/RC:C) = Base:7.9/Temporal:6.4
CVE ID:
CVE-2013-4709
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SEIL/x86 1.x
SEIL/x86 2.x
SEIL/X1 1.x
SEIL/X1 2.x
SEIL/X1 3.x
SEIL/X1 4.x
SEIL/X2 1.x
SEIL/X2 2.x
SEIL/X2 3.x
SEIL/X2 4.x
SEIL/B1 1.x
SEIL/B1 2.x
SEIL/B1 3.x
SEIL/B1 4.x
SEIL/Turbo 1.x
SEIL/neu 2FE Plus 1.x
SEIL/neu 2FE Plus 2.x
SEIL/Turbo 2.x
Уязвимые версии:
SEIL/x86 версии прошивки 1.00 по 2.81.
SEIL/X1 версии прошивки 1.00 по 4.31.
SEIL/X2 версии прошивки 1.00 по 4.31.
SEIL/B1 версии прошивки 1.00 по 4.31.
SEIL/Turbo версии прошивки 2.05 по 2.15.
SEIL/neu 2FE Plus версии прошивки 2.05 по 2.15.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевом устройстве.

Уязвимость существует из-за ошибки в PPP Access Concentrator (PPPAC) при обработке PPPoE пакетов. Удаленный пользователь может вызвать переполнение буфера с помощью специально сформированных L2TP сообщений и выполнить произвольный код на целевом устройстве. Для успешной эксплуатации уязвимости требуется, чтобы опция pppac protocol l2tp require-ipsec была отключена (по умолчанию включена).

URL производителя: http://www.seil.jp/en/

Решение: Установите последнюю версию прошивки с сайта производителя.

Ссылки: http://www.seil.jp/support/security/a01396.html

или введите имя

CAPTCHA