Неавторизованное изменение данных в Oracle WebCenter Content

Дата публикации:
18.10.2013
Дата изменения:
18.10.2013
Всего просмотров:
1210
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
CVE ID:
CVE-2013-5813
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Oracle WebCenter Content 10.x
Oracle WebCenter Content 11.x
Уязвимые версии: Oracle WebCenter Content версии 10.1.3.5.1, 11.1.1.6.0, 11.1.1.7.0 и 11.1.1.8.0.

Описание:
Уязвимость позволяет удаленному пользователю осуществить неавторизованное изменение данных.

Уязвимость существует из-за ошибки в компоненте "Content Server". Удаленный пользователь может прочитать, изменить, добавить и удалить данные, доступные WebCenter Content.

URL производителя: http://www.oracle.com/technetwork/middleware/webcenter/content/overview/index.html

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html#AppendixFMW
http://www.oracle.com/technetwork/topics/security/cpuoct2013verbose-1899842.html#FMW

или введите имя

CAPTCHA