Множественные уязвимости в Oracle iLearning

Дата публикации:
17.10.2013
Дата изменения:
17.10.2013
Всего просмотров:
1116
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2013-5822
CVE-2013-5845
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Oracle iLearning 5.x
Oracle iLearning 6.x
Уязвимые версии: Oracle iLearning версии 5.2.1 и 6.0.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести неавторизованное изменение данных и вызвать отказ в обслуживании.

1. Уязвимость существует из-за ошибки в компоненте "Learner Administration". Удаленный пользователь может добавить, изменить и удалить некоторые данные, а также вызвать отказ в обслуживании.

2. Уязвимость существует из-за ошибки в компоненте "Learner Administration". Удаленный пользователь может добавить, изменить и удалить некоторые данные.

URL производителя: http://www.oracle.com/us/products/applications/ebusiness/human-capital-management/061822.html

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html#AppendixILRN
http://www.oracle.com/technetwork/topics/security/cpuoct2013verbose-1899842.html#ILRN

или введите имя

CAPTCHA