Множественные уязвимости в IBM WebSphere eXtreme Scale

Дата публикации:
15.10.2013
Дата изменения:
15.10.2013
Всего просмотров:
744
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2013-5390
CVE-2013-5394
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere eXtreme Scale 7.x
IBM WebSphere eXtreme Scale 8.x
Уязвимые версии: IBM WebSphere eXtreme Scale версии до 7.1.1.1, 8.5.0.3 и 8.6.0.3

Описание:
Уязвимости позволяют удаленному пользователю произвести XSS нападение и фишинг атаку.

1. Уязвимость существует из-за недостаточной обработки входных данных в консоли мониторинга. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за ошибки в консоли мониторинга. Удаленный пользователь может произвести фишинг атаку.

URL производителя: http://www.ibm.com/software/webservers/appserv/extremescale/

Решение: Установите APAR PM97439 или версии 7.1.1.1, 8.5.0.3 и 8.6.0.3 с сайта производителя.

Ссылки: https://www.ibm.com/support/docview.wss?uid=swg21652630

или введите имя

CAPTCHA