Межсайтовый скриптинг в WebAssist PowerCMS

Дата публикации:
04.10.2013
Дата изменения:
04.10.2013
Всего просмотров:
914
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:4.3/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WebAssist PowerCMS
Уязвимые версии: WebAssist PowerCMS

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "S_Keyword" в сценарии admin_cms/contents_results.php и в параметре "contentTotal" в сценарии admin_cms/common/load_content.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.webassist.com/dreamweaver-extensions/content-management-system

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.vulnerability-lab.com/download_content.php?id=1098

или введите имя

CAPTCHA