Обход ограничений безопасности в Collax Business Server

Дата публикации:
03.10.2013
Дата изменения:
03.10.2013
Всего просмотров:
808
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2012-2388
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Collax Business Server 5.x
Уязвимые версии: Collax Business Server версии до 5.5.10

Описание:
Уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что приложение содержит уязвимую версию strongSwan.
Подробная информация доступна по адресу:
http://www.securitylab.ru/vulnerability/425246.php

URL производителя: http://www.collax.com/produkte/AllinOne-server-for-small-businesses

Решение: Установите последнюю версию 5.5.10 с сайта производителя.

Ссылки: http://www.collax.com/produkte/AllinOne-server-for-small-businesses#id2651122

или введите имя

CAPTCHA