Отказ в обслуживании в Qemu

Дата публикации:
01.10.2013
Дата изменения:
01.10.2013
Всего просмотров:
1575
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:U/RC:C) = Base:4.9/Temporal:4.2
CVE ID:
CVE-2013-4377
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Qemu 1.x
Уязвимые версии: Qemu версии 1.4.0 по 1.6.0.

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки использования после освобождения при обработке события горячего отключения устройств virtio. Локальный пользователь может вызвать отказ в обслуживании Qemu демона.

URL производителя: wiki.qemu.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: https://bugzilla.redhat.com/show_bug.cgi?id=1012633

или введите имя

CAPTCHA