Множественные уязвимости в IBM Tivoli Integrated Portal

Дата публикации:
01.10.2013
Дата изменения:
01.10.2013
Всего просмотров:
711
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
3
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:P/RL:O/RC:C) = Base:5/Temporal:3.9
(AV:A/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:5.4/Temporal:4
(AV:N/AC:M/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2011-4858
CVE-2012-3325
CVE-2013-0464
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Tivoli Integrated Portal 1.x
IBM Tivoli Integrated Portal 2.x
Уязвимые версии: IBM Tivoli Integrated Portal версии до 1.1.1.19 и 2.2.0.9

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности, получить доступ к важным данным и вызвать отказ в обслуживании.

Подробное описание уязвимостей:
http://www.securitylab.ru/vulnerability/413153.php #1
http://www.securitylab.ru/vulnerability/435531.php
http://www.securitylab.ru/vulnerability/441440.php #2

URL производителя: https://www.ibm.com/developerworks/ mydeveloperworks/groups/service/html/communityview?communityUuid=26d4aa47-4fd6-460d-a93b-3ee8945324d6

Решение: Установите последнюю версию 1.1.1.19 или 2.2.0.9 с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21650482

или введите имя

CAPTCHA