Межсайтовый скриптинг в WordPress Custom Website Data Plugin

Дата публикации:
25.09.2013
Дата изменения:
25.09.2013
Всего просмотров:
2898
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Custom Website Data Plugin 1.x
Уязвимые версии: WordPress Custom Website Data Plugin 1.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в HTTP POST параметре "ref" в сценарии wp-admin/admin.php, когда "page" равно "cwd-management" и "view" равно "proc". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/plugins/simple-custom-website-data/

Решение: Установите версию 1.1 с сайта производителя.

Ссылки: http://wordpress.org/plugins/simple-custom-website-data/changelog/

или введите имя

CAPTCHA