Отказ в обслуживании в коммутаторах Cisco Nexus 3000

Дата публикации:
17.09.2013
Дата изменения:
17.09.2013
Всего просмотров:
2701
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:O/RC:C) = Base:6.1/Temporal:4.5
CVE ID:
CVE-2013-5496
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Nexus 3000 Series Switches
Cisco NX-OS 6.x
Уязвимые версии: Cisco Nexus 3000 на NX-OS версий 6.0(2)U1(1) и 6.0(2)U1(2), возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании устройства.

Уязвимость существует из-за ошибки при обработке определенных Open Network Environment Platform (ONEP) запросов. Удаленный пользователь может с помощью специально сформированных пакетов вызвать перезагрузку устройства

URL производителя: www.cisco.com

Решение: Установите последнюю версию 6.0(2)U1(3) с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2013-5496
http://tools.cisco.com/security/center/viewAlert.x?alertId=30795

или введите имя

CAPTCHA