Выполнение произвольного кода в Apple Safari для Mac OS X

Дата публикации:
16.09.2013
Дата изменения:
16.09.2013
Всего просмотров:
1899
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:OF/RC:C) = Base:9.3/Temporal:6.9
(AV:N/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:OF/RC:C) = Base:9.3/Temporal:6.9
CVE ID:
CVE-2012-3748
CVE-2013-0997
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apple Safari 5.x
Уязвимые версии: Apple Safari for Mac OS X версии до 5.1.10

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю выполнить произвольный код на целевой системе.

Подробное описание уязвимостей:
http://www.securitylab.ru/vulnerability/432003.php #1
http://www.securitylab.ru/vulnerability/440461.php #4

URL производителя: http://www.apple.com/safari/

Решение: Установите последнюю версию 5.1.10 с сайта производителя.

Ссылки: http://support.apple.com/kb/HT5921
http://lists.apple.com/archives/security-announce/2013/Sep/msg00003.html

или введите имя

CAPTCHA