Множественные уязвимости в Xen

Дата публикации:
12.09.2013
Дата изменения:
12.09.2013
Всего просмотров:
2221
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:H/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:3.7/Temporal:2.7
CVE ID:
CVE-2013-4329
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xen 4.x
Уязвимые версии: Xen от 4.1.x до 4.2.x

Описание:
Уязвимости позволяют локальному пользователю повысить свои привилегии на системе и вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки в функции "libxl__device_pci_add()" в файле tools/libxl/libxl_pci.c при настройке сквозного HVM PCI с отключенным IOMMU. Локальный пользователь может вызвать ошибку в DMA и вызвать отказ в обслуживании или повысить свои привилегии на гостевой ОС.

URL производителя: http://www.xen.org/products/xenhyp.html

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.openwall.com/lists/oss-security/2013/09/10/3

или введите имя

CAPTCHA