Множественные уязвимости в WordPress VideoWhisper Live Streaming Integration Plugin

Дата публикации:
05.09.2013
Дата изменения:
05.09.2013
Всего просмотров:
2454
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:4.3/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress VideoWhisper Live Streaming Integration Plugin 4.x
Уязвимые версии: WordPress VideoWhisper Live Streaming Integration Plugin 4.25.3, возможно другие версии

Описание:
Уязвимости позволяют удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "name" и "message" в сценарии videowhisper-live-streaming-integration/ls/htmlchat.php при отправке сообщения в чат. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/plugins/videowhisper-live-streaming-integration/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.iedb.ir/exploits-402.html

или введите имя

CAPTCHA