Межсайтовый скриптинг в IBM TRIRIGA Application Platform

Дата публикации:
02.09.2013
Дата изменения:
02.09.2013
Всего просмотров:
937
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2013-4003
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM TRIRIGA Application Platform 3.x
Уязвимые версии: IBM TRIRIGA Application Platform 3.0, 3.1, 3.2, 3.2.1, 3.3 и 3.3.

Описание:
Уязвимости позволяют удаленному пользователю произвести XSS нападение.

Подробное описание уязвимостей доступно по адресу:
http://www.securitylab.ru/vulnerability/444033.php

URL производителя: http://www.ibm.com/support/entry/portal/overview//software/tivoli/ibm_tririga_application_platform

Решение: Установите пакет исправлений 3.3.1.1 с сайта производителя.

Ссылки: https://www.ibm.com/support/docview.wss?uid=swg21646694
https://www.ibm.com/support/docview.wss?uid=swg24033723
https://www.ibm.com/connections/blogs/PSIRT/entry/security_bulletin_ ibm_tririga_application_platform_has_potential_cross_site_scripting_vulnerabilities_in_various_url_s

или введите имя

CAPTCHA