Повышение привилегий в VMware Workstation и Player

Дата публикации:
26.08.2013
Дата изменения:
03.09.2013
Всего просмотров:
1938
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:W/RC:C) = Base:6.9/Temporal:5.6
CVE ID:
CVE-2013-1662
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VMware Player 4.x
VMware Player 5.x
VMware Workstation 8.x
VMware Workstation 9.x
Уязвимые версии:
VMware Workstation версии 8.x и 9.x
VMware Player версии 4.x и 5.x

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за неизвестной ошибки в vmware-mount. Локальный пользователь может получить привилегии root на основной ОС.

Уязвимость распространяется только на Debian Linux.

URL производителя: http://www.vmware.com/products/player/

Решение: Установите исправление с сайта производителя.

Ссылки: VMWare Setuid vmware-mount Unsafe popen(3) Exploit
http://www.vmware.com/security/advisories/VMSA-2013-0010.html
Журнал изменений: 03.09.2013 - Добавлен РоС-код.

или введите имя

CAPTCHA