Обход ограничений безопасности в Serv-U

Дата публикации:
21.08.2013
Дата изменения:
21.08.2013
Всего просмотров:
962
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:Cё) = Base:4.3/Temporal:0
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:6.8/Temporal:5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Serv-U 14.x
Уязвимые версии: Serv-U версии до 15.0.0.0

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

1. Уязвимость существует из-за ошибки, связанной с SSL. Удаленный пользователь может осуществить DoS-атаку.\

2. Уязвимость существует из-за ошибки, связанной с LDAP. Подробности не разглашаются.

Примечание: Для успешной эксплуатации уязвимости необходимо, чтобы были установлены настройки LDAP авторизации "Require Fully Qualified Membership".

URL производителя: http://www.serv-u.com/

Решение: Установите обновление 15.0.0.0 с сайта производителя.

Ссылки: http://www.serv-u.com/releasenotes/

или введите имя

CAPTCHA