Межсайтовый скриптинг в Joomla! JoomShopping

Дата публикации:
19.08.2013
Дата изменения:
19.08.2013
Всего просмотров:
2353
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2013-3933
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
JoomShopping 4.x (component for Joomla!)
Уязвимые версии: Joomla! JoomShopping 4.3.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "user_name" в сценарии index.php (когда параметр "option" равен "com_jshopping", "controller" равен "product", "task" равен "reviewsave", а "Itemid" равен существующему значению item). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.webdesigner-profi.de/joomla-webdesign/joomla-shop.html

Решение: Установите последнюю версию 4.3.1 с сайта производителя.

или введите имя

CAPTCHA