Межсайтовый скриптинг в IBM BladeCenter Advanced Management Module

Дата публикации:
13.08.2013
Дата изменения:
13.08.2013
Всего просмотров:
634
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2013-4007
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM BladeCenter Advanced Management Module Firmware 3.x
Уязвимые версии:
IBM BladeCenter Advanced Management Module версии до BPET64G
IBM BladeCenter Advanced Management Module версии до BBET64G

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в adv_sw.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www14.software.ibm.com/webapp/download/demo.jsp?id=IBM+BladeCenter+Advanced+Management+Module+Nov06&locale=en

Решение: Установите последнюю версию BPET64G и BBET64G с сайта производителя.

Ссылки: https://www.ibm.com/support/entry/myportal/docdisplay?lndocid=MIGR-5093491
https://www.ibm.com/connections/blogs/PSIRT/entry/security_bulletin_vulnerability_in_ibm_advanced_management_module_cve_2013_4007

или введите имя

CAPTCHA