Множественные уязвимости в ownCloud

Дата публикации:
06.08.2013
Дата изменения:
06.08.2013
Всего просмотров:
3060
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:OF/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ownCloud 5.x
Уязвимые версии: ownCloud версии до 5.0.8

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за ошибки в "user_webdavauth". Удаленный пользователь может обойти процесс авторизации и получить доступ к ограниченному функционалу.

2. Уязвимость существует из-за недостаточной обработки входных данных в "Share Interface". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://owncloud.org/

Решение: Установите последнюю версию 5.0.8 с сайта производителя.

Ссылки: http://owncloud.org/releases/Changelog

или введите имя

CAPTCHA