SQL-инъекция в GLPI

Дата публикации:
26.06.2013
Дата изменения:
26.06.2013
Всего просмотров:
1469
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:N/E:U/RL:U/RC:C) = Base:5.8/Temporal:4.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GLPI 0.x
Уязвимые версии: GLPI 0.83.9, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "filename" в сценарии /front/document.form.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

Примечание: Для успешной эксплуатации уязвимости необходимо иметь права на запись документов.

URL производителя: http://www.glpi-project.org/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.zeroscience.mk/en/vulnerabilities/ZSL-2013-5146.php

или введите имя

CAPTCHA