Отказ в обслуживании в D-Bus

Дата публикации:
17.06.2013
Дата изменения:
17.06.2013
Всего просмотров:
674
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:2.1/Temporal:1.6
CVE ID:
CVE-2013-2168
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
D-Bus 1.x
Уязвимые версии: D-Bus версии до 1.4.26

Описание:
Уязвимость позволяет локальному пользователю произвести DoS-атаку.

Уязвимость существует из-за ошибки в функции "_dbus_printf_string_upper_bound()" в dbus/dbus-sysdeps-unix.c. Локальный пользователь может произвести DoS атаку.

URL производителя: http://www.freedesktop.org/wiki/Software/dbus/

Решение: Установите последнюю версию 1.4.26 или 1.6.12 с сайта производителя.

Ссылки: http://lists.freedesktop.org/archives/dbus/2013-June/015696.html

или введите имя

CAPTCHA