CSRF нападение в WordPress Simple Paypal Shopping Cart

Дата публикации:
06.06.2013
Дата изменения:
06.06.2013
Всего просмотров:
1201
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
CVE-2013-2705
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Simple Paypal Shopping Cart Plugin 3.x
Уязвимые версии: WordPress Simple Paypal Shopping Cart 3.5, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и изменить настройки плагина.

URL производителя: http://wordpress.org/plugins/wordpress-simple-paypal-shopping-cart/

Решение: Установите последнюю версию 3.6 с сайта производителя.

Ссылки: http://www.tipsandtricks-hq.com/ecommerce/wordpress-shopping-cart-change-log-319

или введите имя

CAPTCHA