Межсайтовый скриптинг в Turba

Дата публикации:
31.05.2013
Дата изменения:
31.05.2013
Всего просмотров:
656
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Turba 4.x
Уязвимые версии: Turba версии до 4.0.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных на странице smartphone contacts. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Эта уязвимость может иметь отношение к:
 http://www.securitylab.ru/vulnerability/440876.php

URL производителя: http://www.horde.org/apps/turba/

Решение: Установите последнюю версию 4.0.4 с сайта производителя.

Ссылки: http://lists.horde.org/archives/announce/2013/000904.html
https://github.com/horde/horde/blob/d077bdf7a6ea493d128c2f32a25b88a09d00afa3/turba/docs/CHANGES

или введите имя

CAPTCHA