Обход ограничений безопасности в SPIP

Дата публикации:
28.05.2013
Дата изменения:
28.05.2013
Всего просмотров:
778
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2013-2118
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SPIP 2.x
SPIP 3.x
Уязвимые версии:
SPIP 2.1, возможно другие версии.
SPIP 3.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что приложение не правильно авторизирует пользователей в сценарии ecrire/inc/filtres.php. Удаленный пользователь может получить дополнительные привилегии. , который может быть использован для получения дополнительных привилегий.

URL производителя: http://www.spip.net/ru_rubrique645.html

Решение: Установите последнюю версию 2.0.23, 2.1.22 или 3.0.9 с сайта производителя.

Ссылки: http://contrib.spip.net/SPIP-3-0-9-2-1-22-2-0-23-corrections-de-bug-et-faille?lang=fr

или введите имя

CAPTCHA