CSRF нападение в WordPress User Role Editor

Дата публикации:
28.05.2013
Дата изменения:
28.05.2013
Всего просмотров:
1214
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress User Role Editor Plugin 3.x
Уязвимые версии: WordPress User Role Editor 3.12, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и манипулировать настройками плагина.

URL производителя: http://wordpress.org/plugins/user-role-editor/

Решение: Установите последнюю версию 3.14 с сайта производителя.

Ссылки: http://www.exploit-db.com/exploits/25721

или введите имя

CAPTCHA