SQL-инъекция в WordPress Video Gallery

Дата публикации:
21.05.2013
Дата изменения:
21.05.2013
Всего просмотров:
1320
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2013-3478
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Video Gallery Plugin 1.x
WordPress Video Gallery Plugin 2.x
Уязвимые версии:
WordPress Video Gallery 1.6, возможно более ранние версии
WordPress Video Gallery 2.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "playid" в сценарии index.php (когда параметр "page_id" равен странице [videohome], а "more" равен "category"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: http://wordpress.org/plugins/contus-video-gallery/

Решение: Установите последнюю версию 2.1 с сайта производителя.

или введите имя

CAPTCHA