CSRF нападение в WordPress Related Posts

Дата публикации:
21.05.2013
Дата изменения:
21.05.2013
Всего просмотров:
3494
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
CVE-2013-3476
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress WordPress Related Posts Plugin 2.x
Уязвимые версии: WordPress Related Posts 2.6.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и изменить настройки плагина.

URL производителя: http://wordpress.org/plugins/wordpress-23-related-posts-plugin/

Решение: Установите последнюю версию 2.6.2 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/wordpress-23-related-posts-plugin/changelog/

или введите имя

CAPTCHA