CSRF нападение в WordPress Related Posts by Zemanta

Дата публикации:
16.05.2013
Дата изменения:
16.05.2013
Всего просмотров:
1922
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
CVE-2013-3477
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Related Posts by Zemanta Plugin 1.x
Уязвимые версии: WordPress Related Posts by Zemanta 1.3.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и изменить настройки приложения.

URL производителя: http://wordpress.org/extend/plugins/related-posts-by-zemanta/

Решение: Установите последнюю версию 1.3.2 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/related-posts-by-zemanta/changelog/

или введите имя

CAPTCHA