Межсайтовый скриптинг в WordPress Newsletter

Дата публикации:
16.05.2013
Дата изменения:
16.05.2013
Всего просмотров:
743
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Newsletter Plugin 3.x
Уязвимые версии: WordPress Newsletter 3.2.6, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "alert" в сценарии wp-content/plugins/newsletter/subscription/page.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/extend/plugins/newsletter/

Решение: Установите последнюю версию 3.2.7 с сайта производителя.

Ссылки: http://www.zeroscience.mk/en/vulnerabilities/ZSL-2013-5141.php

или введите имя

CAPTCHA