CSRF нападение в WordPress Easy AdSense Lite

Дата публикации:
30.04.2013
Дата изменения:
30.04.2013
Всего просмотров:
1983
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2013-2702
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Easy AdSense Plugin 6.x
Уязвимые версии: WordPress Easy AdSense Lite 6.06, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и манипулировать настройками плагина.

URL производителя: http://wordpress.org/extend/plugins/easy-adsense-lite/

Решение: Установите последнюю версию 6.10 с сайта производителя.

или введите имя

CAPTCHA