Межсайтовый скриптинг в WordPress Social Media Widget

Дата публикации:
17.04.2013
Дата изменения:
17.04.2013
Всего просмотров:
1336
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2013-1949
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Social Media Widget Plugin 3.x
WordPress Social Media Widget Plugin 4.x
Уязвимые версии:
WordPress Social Media Widget 3.1, возможно более ранние версии.
WordPress Social Media Widget 3.2, возможно более ранние версии.
WordPress Social Media Widget 3.3 до 2013-04-11, возможно более ранние версии.
WordPress Social Media Widget 4.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за того, что скомпрометированные пакеты с исходным кодом плагина Social Media Widget содержат вредоносный код. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/extend/plugins/social-media-widget/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/social-media-widget/changelog/
http://plugins.trac.wordpress.org/changeset/696041/social-media-widget/tags/3.1/social-widget.php
http://plugins.trac.wordpress.org/changeset/696040/social-media-widget/tags/3.2/social-widget.php
http://plugins.trac.wordpress.org/changeset/696039/social-media-widget/tags/3.3/social-widget.php
http://plugins.trac.wordpress.org/changeset/696037/social-media-widget/tags/4.0/social-widget.php

или введите имя

CAPTCHA