Множественные уязвимости в IBM Informix Dynamic Server

Дата публикации:
16.04.2013
Дата изменения:
24.10.2013
Всего просмотров:
955
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
4
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:4.8/Temporal:3.5
(AV:A/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:O/RC:C) = Base:6.1/Temporal:4.5
(AV:A/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:O/RC:C) = Base:6.1/Temporal:4.5
(AV:A/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:O/RC:C)) = Base:6.1/Temporal:0
CVE ID:
CVE-2012-2190
CVE-2012-2191
CVE-2012-2203
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Informix Dynamic Server 11.x
Уязвимые версии:
IBM Informix Client Software Development Kit (CSDK) 3.x
IBM Informix Dynamic Server 11.x

Описание:
Уязвимость позволяет выполнить произвольный код на целевой системе.

Продукт содержит уязвимую версию GSKit. С подробным описанием уязвимостей можно ознакомиться здесь:
http://www.securitylab.ru/vulnerability/428613.php http://www.securitylab.ru/vulnerability/436561.php

URL производителя: http://www.ibm.com/

Решение: Для устранения уязвимости установите исправление с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss
https://www.ibm.com/connections/blogs/PSIRT/entry/security_bulletin_ibm_informix_cryptographic_library_updates_cve_2012_2190_cve_2012_2191_cve_2012_2203

или введите имя

CAPTCHA