Межсайтовый скриптинг в WordPress WP Symposium

Дата публикации:
15.04.2013
Дата изменения:
15.04.2013
Всего просмотров:
916
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2013-2695
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress WP Symposium Plugin
Уязвимые версии: WordPress WP Symposium 13.02, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "u" в сценарии wp-content/plugins/wp-symposium/invite.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/extend/plugins/wp-symposium/

Решение: Установите последнюю версию 13.02 с сайта производителя.

или введите имя

CAPTCHA