Обход ограничений безопасности в Samba

Дата публикации:
03.04.2013
Дата изменения:
03.04.2013
Всего просмотров:
888
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:3.3/Temporal:2.4
CVE ID:
CVE-2013-0454
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Samba 3.x
Уязвимые версии: Samba 3.6.5, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за неправильной обработки атрибутов Samba CIFS. Удаленный пользователь может, к примеру, изменить содержимое контента, предназначенного только для чтения.

URL производителя: http://www.samba.org/

Решение: Установите последнюю версию 3.6.6 с сайта производителя.

Ссылки: http://www.samba.org/samba/security/CVE-2013-0454.html

или введите имя

CAPTCHA