Компрометация системы в Java

Дата публикации:
01.03.2013
Дата изменения:
01.04.2013
Всего просмотров:
5067
Опасность:
Критическая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:C/A:C/E:H/RL:O/RC:C) = Base:10/Temporal:8.7
(AV:N/AC:L/Au:N/C:C/I:C/A:C/E:H/RL:O/RC:C) = Base:10/Temporal:8.7
CVE ID:
CVE-2013-1493
CVE-2013-0809
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Java 6.x
IBM Java 7.x
Уязвимые версии:
Java 6 Update 41, возможно другие версии.
Java 7 Update 15, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

1. Уязвимость существует из-за ошибки в субкомпоненте 2D. Удаленный пользователь может выполнить произвольный код на целевой системе.

2. Уязвимость существует из-за ошибки в субкомпоненте 2D. Удаленный пользователь может выполнить произвольный код на целевой системе.

Примечание: Уязвимости активно эксплуатируется в настоящее время.

URL производителя: http://www.java.com/ru/

Решение: Для устранения уязвимостей установите исправление с сайта производителя.

Ссылки: Java CMM Remote Code Execution Exploit
http://blog.fireeye.com/research/2013/02/yaj0-yet-another-java-zero-day-2.html
http://www.oracle.com/technetwork/topics/security/alert-cve-2013-1493-1915081.html
Журнал изменений:
04.03.2013
Незначительные изменения в описании.
05.03.2013
Добавлена информацмя об уязвимостях. Добавлена информация об исправлении. 1.04.2013 - Добавлен PoC-код

или введите имя

CAPTCHA