Спуфинг атака в WordPress Password Protected

Дата публикации:
25.02.2013
Дата изменения:
25.02.2013
Всего просмотров:
871
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Password Protected Plugin 1.x
Уязвимые версии: WordPress Password Protected версии до 1.5.

Описание:
Уязвимость позволяет удаленному пользователю произвести спуфинг атаку.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "redirect_to". Удаленный пользователь может перенаправить другого пользователя на произвольный web-сайт.

URL производителя: http://wordpress.org/extend/plugins/password-protected/

Решение: Установите последнюю версию 1.5 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/password-protected/changelog/

или введите имя

CAPTCHA