Отказ в обслуживании в Cisco Nexus 7000 Series NX-OS

Дата публикации:
06.02.2013
Дата изменения:
06.02.2013
Всего просмотров:
876
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:2.9/Temporal:2.1
CVE ID:
CVE-2012-2469
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Nexus 7000 Series Switches
Cisco NX-OS 4.x
Cisco NX-OS 5.x
Уязвимые версии: Cisco NX-OS 4.2 для Cisco Nexus 7000 series switches, возможно другие версии.
Cisco NX-OS 5.0 для Cisco Nexus 7000 series switches, возможно другие версии.
Cisco NX-OS 5.1 для Cisco Nexus 7000 series switches, возможно другие версии.
Cisco NX-OS 5.2 для Cisco Nexus 7000 series switches, возможно другие версии.

Описание:
Уязвимость позволяет злоумышленнику произвести DoS атаку.

Уязвимость существует из-за ошибки при обработке пакетов Cisco Discovery Protocol (CDP). Удаленный пользователь может с помощью специально сформированных CDP-пакетов перезагрузить устройство.

Примечание: Для успешной эксплуатации уязвимости необходимо, чтобы политика High Availability была сконфигурирована для перезагрузки.

URL производителя: http://www.cisco.com/en/US/products/ps9372/tsd_products_support_series_home.html

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/viewAlert.x?alertId=26619
http://www.cisco.com/en/US/docs/switches/datacenter/sw/5_x/nx-os/release/notes/52_nx-os_release_note.html

или введите имя

CAPTCHA