Обход ограничений безопасности в Drupal Google Authenticator Login

Дата публикации:
04.02.2013
Дата изменения:
04.02.2013
Всего просмотров:
989
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:5.1/Temporal:3.8
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Google Authenticator Login Module 7.x
Уязвимые версии: Drupal Google Authenticator Login версии до 7.x-1.3.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за логической ошибки при работе с многофакторной аутентификацией. Удаленный пользователь может с помощью имени другого пользователя обойти механизм аутентификации и войти в его учетную запись.

Примечание: Для успешной эксплуатации уязвимости необходимо знать имя жертвы, а также, чтобы она имела права на использование многофакторной аутентификации и неполную связь учетной записи с токеном Google Authenticator.

URL производителя: http://drupal.org/project/ga_login

Решение: Установите последнюю версию 7.x-1.3 с сайта производителя.

Ссылки: http://drupal.org/node/1903282

или введите имя

CAPTCHA