Межсайтовый скриптинг в WordPress WP-Table Reloaded

Дата публикации:
04.02.2013
Дата изменения:
04.02.2013
Всего просмотров:
654
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress WP-Table Reloaded Plugin 1.x
Уязвимые версии: WordPress WP-Table Reloaded 1.9.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии wp-content/plugins/wp-table-reloaded/js/tabletools/zeroclipboard.swf. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/extend/plugins/wp-table-reloaded/

Решение: Установите последнюю версию 1.9.4 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/wp-table-reloaded/changelog/
http://plugins.trac.wordpress.org/changeset/659870/wp-table-reloaded/trunk
http://packetstormsecurity.com/files/119968/WordPress-WP-Table-Reloaded-Cross-Site-Scripting.html

или введите имя

CAPTCHA