Обход ограничений безопасности в Devise

Дата публикации:
31.01.2013
Дата изменения:
31.01.2013
Всего просмотров:
676
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:5.8/Temporal:4.3
CVE ID:
CVE-2013-0233
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Devise 1.x
Devise 2.x
Уязвимые версии: Devise 1.5, возможно другие версии.
Devise 2.2, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки при обращении к базе данных. Удаленный пользователь может обойти некоторые ограничения безопасности.

URL производителя: http://plataformatec.com.br/

Решение: Установите обновление с сайта производителя.

Ссылки: http://blog.plataformatec.com.br/2013/01/security-announcement-devise-v2-2-3-v2-1-3-v2-0-5-and-v1-5-3-released/

или введите имя

CAPTCHA