CSRF нападение в WordPress Poll

Дата публикации:
30.01.2013
Дата изменения:
30.01.2013
Всего просмотров:
736
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Poll 34.x
Уязвимые версии: WordPress Poll 34.05, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и удалить голосование.

URL производителя: http://wordpress.org/extend/plugins/cardoza-wordpress-poll/

Решение: Установите последнюю версию 34.06 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/cardoza-wordpress-poll/changelog/
http://www.girlinthemiddle.net/2013/01/multiple-sql-injection-vulnerabilities.html

или введите имя

CAPTCHA