Повышение привилегий в Performance Co-Pilot

Дата публикации:
23.01.2013
Дата изменения:
23.01.2013
Всего просмотров:
653
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:4.4/Temporal:3.3
CVE ID:
CVE-2012-5530
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Performance Co-Pilot 3.x
Уязвимые версии: Performance Co-Pilot 3.6.9, возможно более ранние версии.

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что утилиты "pcmd" и "pmlogger" используют временные файлы с небезопасными правами на запись. Локальный пользователь может с помощью символических ссылок перезаписать произвольные файлы.

URL производителя: http://oss.sgi.com/projects/pcp/

Решение: Установите последнюю версию 3.6.10 с сайта производителя.

Ссылки: https://bugzilla.novell.com/show_bug.cgi?id=782967
http://oss.sgi.com/pipermail/pcp-announce/2012-November/000020.html

или введите имя

CAPTCHA