Обход ограничений безопасности в Zabbix

Дата публикации:
22.01.2013
Дата изменения:
22.01.2013
Всего просмотров:
1075
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:5.4/Temporal:4
CVE ID:
CVE-2013-1364
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ZABBIX 1.x
Уязвимые версии: Zabbix версии до 1.8.16.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что функция "user.login()" неправильно обрабатывает параметр "cnf" аутентификационных LDAP-запросов. Удаленный пользователь может изменить определенные аутентификаци в LDAP.

Для успешной эксплуатации уязвимости необходимо, чтобы использовалась LDAP-аутентификация.

URL производителя: https://www.zabbix.org/wiki/Main_Page

Решение: Установите последнюю версию 1.8.16 с сайта производителя.

Ссылки: http://www.zabbix.com/rn1.8.16.php
http://www.zabbix.com/rn1.8.16.php

или введите имя

CAPTCHA